[Solved] Keepass + Sandboxie; Keepass2 & opening Browser

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
Sandbox_Newbie
Posts: 1
Joined: Sat Sep 05, 2015 5:24 pm

[Solved] Keepass + Sandboxie; Keepass2 & opening Browser

Post by Sandbox_Newbie » Sun Oct 09, 2016 8:42 am

[Solved! !!]

Host-System:
Win 10 Home premium
Keepass v. 2.34
KeeChallenge v. 1.5
KeeFox v. 1.6.3
Yubikey 4
Sandboxie 5.14 (64 Bit) (unlicensed, free personal use)

This message is for the Problem:

1. The Sandboxed Keepass 2 runs in the same Sandbox how Firefox. BUT THE BUTTEN FOR OPENING THE WEBSITE DOSENT FUNKTION or THE BUTTON IS OUT OF FUNKTION! <-- is about Keepass in Sandboxed mode.
2. So i wasnt able to open my websites from Kepass.
In my Livetime Licensed (Personal Use) Sandboxie Version on a other machine:

There wasnt any Problems.
(on that machine without Problems was installed:
Windows 7 Home Premium
Sandboxie, Yubikey+Keychallenge from the same Versions (perhaps cause Windows 7 as Operation System)

Now I found out that since Win 10 relaise and since 1 or 2 Sandboxie Versions earlier YOU HAVE NOW TO INSTALL AND USE "KEEFOX" PLUGIN FOR THAT KOMBINAION:
SANDBOXED FIREFOX 49.0.1
+SANDBOXED KEEPASS v.2.34
+YUBIKEY 4
+KEECHALLENGE v. 1.5
+WIN 10
+Sandboxie 5.14 (64 Bit) (unlicensed, free personal use)
++ KeeFox (for Mozilla Thunderbird)
That is about Firefox+Sandboxie+Keepass.
Thanks for watching.
Hopefully that the Thread isnt anythere posted before (I searched before) Thanks to the forum.
By

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests