Solved but need help - Chrome Portable not run SandBoxed

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
Posts: 17
Joined: Tue Nov 22, 2011 7:56 am

Solved but need help - Chrome Portable not run SandBoxed

Post by desmith1962 » Tue Mar 08, 2016 2:24 pm

GoogleChromePortable v48.0.2564.103
SandBoxie v5.10 64 bit
Windows 7 Home Prem 64bit
I run no A/V solutions at all

Chrome Portable will not run SandBoxed
When trying to start C:\GoogleChromePortable\App\Chrome-bin\chrome.exe sandboxed with SandBoxie I get this error 100% of the time. The error comes from Chrome.


I could use some help please! Thank You

EDIT: Solved but now new problem> The culprit was the drop rights option in sandboxie settings. I had it ticked, that is how I like to run things in the sandbox. I have never had an issue up ti;; now with this setting ticked. As soon as I unticked the drop rights option Chrome loaded and runs fine!?! So this leads me to my next question: How to run Chrome Sandboxied with the drop rights option ticked? Thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests