After installing windows update Chrome is not working

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
sme
Posts: 8
Joined: Wed Feb 19, 2014 9:56 am

After installing windows update Chrome is not working

Post by sme » Thu Nov 12, 2015 5:22 pm

Dear all,

I did install all the actual windows updates today! Then suddenly my behaviour blocker from my Antimalware German Software EMSISOFT reported that c:/Programm Files/Sandboxie/rmdir.exe is installing and I did allow it.

Now I can´t even open chrome within the sandboxie.

My system is using windows7, 64bit version. The Chrome Browser without using Sandboxie however is working ..

Then I deleted the Sandboxie Programm totally and reinstalled it again. I am using the actual version of 5.06, 64 bit. Still the Chrome Browser is not working within the sandboxie .. what is wrong?

I would appreciate every help or hints or explanation to solve this problem.. ;)

Code: Select all

Emsisoft Anti-Malware - Version 11.0
BB log

Datum	PID	Anwendung	Vorgang	Fund	

12.11.2015 22:40:56	0	C:\Program Files\Sandboxie\rmdir	Anwendungsregel geändert		
12.11.2015 22:40:26	0	C:\Program Files\Sandboxie\rmdir	Anwendungsregel hinzugefügt		
12.11.2015 22:40:26	7156	C:\Program Files\Sandboxie\rmdir	Immer vom Nutzer erlaubt	Behavior.DirectDiskAccess	
12.11.2015 22:40:11	6892	C:\Program Files\Sandboxie\rmdir	Von Benutzer erlaubt	Behavior.DirectDiskAcces  
This is the log file from my behaviour blocker by the way ..

Thanks for any help in advance,

SME

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1667
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: After installing windows update Chrome is not working

Post by Curt@invincea » Thu Nov 12, 2015 5:52 pm

rmdir is a command (remove directory) built into the windows command processor. It is not a binary and is not "installed" anywhere.

You probably need to exclude C:\Program Files\Sandboxie from malware scanning.

BrendanAdams
Posts: 16
Joined: Sun Jan 11, 2009 4:28 pm

Re: After installing windows update Chrome is not working

Post by BrendanAdams » Fri Nov 13, 2015 1:28 am

Neither Opera 33 nor Vivaldi have been able to work Sandboxed here since Emsisoft's latest update yesterday.
I don't know whether it has a link with Wednesday's Windows Updates (everything had worked smoothly until EAM 11 installed).
Disabling EAM's protection does not make any difference.

I have to say IE and Opera 12.17 can still work sandboxed.

Here is what I see :

Image
Image

There seems to be an issue with C:\Program Files\Sandboxie\rmdir as well.

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: After installing windows update Chrome is not working

Post by Craig@Invincea » Fri Nov 13, 2015 8:16 am

Try removing Emsisoft if adding Sandboxie as an exception does not work. Then run your web browsers to see if they fire up.

Updates that happened did not affect anything in regards to SBIE as far as we can tell.

BrendanAdams
Posts: 16
Joined: Sun Jan 11, 2009 4:28 pm

Re: After installing windows update Chrome is not working

Post by BrendanAdams » Fri Nov 13, 2015 1:01 pm

Actually the issue does come from EAM. Uninstalling the latter solved everything, and the issue occured again after reinstalling EAM. I'll contact them then. Thanks ;)

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2907
Joined: Wed Apr 22, 2009 9:17 pm

Re: After installing windows update Chrome is not working

Post by bo.elam » Fri Nov 13, 2015 1:09 pm

Brendan, excluding Chrome in Emsisofs behavior blocker solved the issue for the other user having the problem with Emsisoft.
http://www.wilderssecurity.com/threads/ ... st-2541394

According to Fabian, a beta is coming out later today, perhaps it fixes the conflict with SBIE. Read post 21 in the Wilders thread. :)

Bo

BrendanAdams
Posts: 16
Joined: Sun Jan 11, 2009 4:28 pm

Re: After installing windows update Chrome is not working

Post by BrendanAdams » Fri Nov 13, 2015 1:41 pm

I'll try it, thanks ;)

sme
Posts: 8
Joined: Wed Feb 19, 2014 9:56 am

Re: After installing windows update Chrome is not working

Post by sme » Fri Nov 13, 2015 2:16 pm

First of all,

thanks for your prompt answer but nothing what I tried helped so far!
Curt@invincea wrote:rmdir is a command (remove directory) built into the windows command processor. It is not a binary and is not "installed" anywhere.

You probably need to exclude C:\Program Files\Sandboxie from malware scanning.
I did try to exclude Sandboxie as well as Chrome in Emsisoft but Google Chrome still opens in the Sandboxie but always the same windows appears where Google Chrome says .. " OH no. We have problem to show the webpage because there is a mistake. See attached file ..


According to Emsisoft which I contacted also these problems are NOT causing the problem. But I haven´t tried yet to delete Emsisoft and then run Google Chrome in the Sandboxie application ..

Next I checked the Sandboxie settings and there is all like before ..

Now .. what to do? I will report if Chrome in Sandboxie is working or not after I tried out deleting Emsisoft from my system ..


SME


P.S. I even deleted Google Chrome ( I do have the newest release) and uploaded it again. The problem still exists ..


Below you see the screenshot which appears when I open Google Chrome with Sandboxie ..
Attachments
SreenshotGoogleChrome.JPG
SreenshotGoogleChrome.JPG (48.77 KiB) Viewed 2486 times

sme
Posts: 8
Joined: Wed Feb 19, 2014 9:56 am

Re: After installing windows update Chrome is not working

Post by sme » Fri Nov 13, 2015 3:20 pm

Follow up:

I did delete Emsisoft and then tried Google chrome in the sandboxie! It did run! YEAH, finally ..after trying everything here was suggested ..

Then I did reinstall EMSISOFT and now the Google Chrome browser is even working within the Sandboxie ... !!! NO problem at all anymore in displaying any website I am choosing to visit. I am flubbergasted and :D and really hope the problem is now and for once solved!

And I didn´t exclude anything now within the EMSISOFT Software but maybe installing a complete version instead of updating EMSISOFT did the trick? Or because now all the old reports of the behaviour scan etc. are now deleted .. ;) .. who knows!

So, maybe this helps somebody else, too ... just go ahead and delete EMSISOFT completely and reinstall it again ..

SME

BrendanAdams
Posts: 16
Joined: Sun Jan 11, 2009 4:28 pm

Re: After installing windows update Chrome is not working

Post by BrendanAdams » Fri Nov 13, 2015 3:34 pm

Problem solved here thanks to EAM's latest beta version :)

sme
Posts: 8
Joined: Wed Feb 19, 2014 9:56 am

Re: After installing windows update Chrome is not working

Post by sme » Fri Nov 13, 2015 5:21 pm

BrendanAdams wrote:Problem solved here thanks to EAM's latest beta version :)


Where did you get Beta Version, dear Brendan Adams? My problem occurred again .. :( !!

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2907
Joined: Wed Apr 22, 2009 9:17 pm

Re: After installing windows update Chrome is not working

Post by bo.elam » Fri Nov 13, 2015 10:09 pm

sme, I am not sure but I think to get the beta, you set the upgrader from within Emsisoft to deliver it to you. Read under "Improved rollout for business customers".
http://blog.emsisoft.com/2015/11/12/a-l ... lable-now/

Bo

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 7 guests