Antivirus/Anti-malware|SBIE v5+[working/not][Updated 7/14/17]

Please post your problem description here

Moderator: Barb@Invincea

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 1830
Joined: Mon Nov 07, 2016 9:10 pm

Re: Antivirus/Anti-malware|SBIE v5+[working/not][Updated 7/14/17]

Post by Barb@Invincea » Fri Sep 15, 2017 3:01 pm

Hello lopezgreat,

Please have a look at this thread and provide any input there :
viewtopic.php?f=11&t=24879#p130045

Regards,
Barb.-

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 1830
Joined: Mon Nov 07, 2016 9:10 pm

Re: Antivirus/Anti-malware|SBIE v5+[working/not][Updated 7/14/17]

Post by Barb@Invincea » Tue Sep 26, 2017 6:49 pm

Regarding AVG and BitDefender:

New templates have been added to beta 5.21.4 to provide support:
viewtopic.php?p=129389#p129389

Regards,
Barb.-

Twatte
Posts: 1
Joined: Wed Nov 01, 2017 1:11 am

Re: Antivirus/Anti-malware|SBIE v5+[working/not][Updated 7/14/17]

Post by Twatte » Thu Nov 02, 2017 3:16 pm

hi

i read many tips and advices here in the thread and tried them. but they didnt work.
so my problem is: i cant access internet in sandboxie firefox browser. im using kasperky total security 2017 version 17.0.0.611(h).
when i turn off kaspersky, i can access internet in sandboxie browser.
but well... i dont want to turn off my anti virus software (i think thats self explaining, why i dont want to turn it off).

so.. what exactly do i need to do so be able to access internet via sandboxie browser with running kaspersky.

somewhere i read, its kind of a ... ssl certificate problem? i dont really know what this means. but it seems important not to turn off ssl options in kaspersky. so.. not really sure how to solve my problem.

bjm
Posts: 448
Joined: Sat Aug 02, 2008 9:24 pm

Re: Antivirus/Anti-malware|SBIE v5+[working/not][Updated 7/14/17]

Post by bjm » Mon Nov 06, 2017 6:48 pm

WebrootSA Antivirus 9.0.18.44 + 5.22 continues to feel good with IE, Chrome64bit, Firefox32bit on W10 Home.
[Firefox64bit continues to give grief]
Regards w Respect

bjm
Posts: 448
Joined: Sat Aug 02, 2008 9:24 pm

Re: Antivirus/Anti-malware|SBIE v5+[working/not][Updated 7/14/17]

Post by bjm » Fri Nov 17, 2017 10:08 pm

Hello Barb@
FWIW - regarding & adding to my prior reported issue with Webroot + Firefox 64-bit [viewtopic.php?p=126772#p126772]
Just tested 5.22 with Waterfox 55.2.1.
Waterfox now uses its own profile location and Waterfox is native 64bit.
I observed exactly the same issue as observed with Firefox 64-bit. So, along with all my earlier testing (reproducing) creating new default Firefox profiles and new default sandboxes.
I've now observed the same with new default Waterfox install.

With Webroot Application Protection at Protect
[https://s7.postimg.org/ky8rkjswr/1789.png]
With Webroot Application Protection at Allow
[https://s7.postimg.org/9ynk92zyj/1790.png]

and interesting (to me) is that Waterfox does not support (out-of-the-box) Webroot Filtering Extension (browser addon).
So, perhaps my Waterfox test reinforces that Webroot Application Protection module at "Protect" [https://s7.postimg.org/v8ve8jifv/1797.png][pic is Firefox 32-bit] does not play with Waterfox\Firefox 64-bit builds.

Or, maybe I've reinforced that my setup simply does not play with Waterfox & Firefox 64-bit builds.
Certainly not a deal breaker. Just a nagging head scratch curiosity.
Regards w Respect
W10 Home + Webroot Antivirus 9.0.18.44

bjm
Posts: 448
Joined: Sat Aug 02, 2008 9:24 pm

Re: Antivirus/Anti-malware|SBIE v5+[working/not][Updated 7/14/17]

Post by bjm » Sat Nov 18, 2017 6:45 pm

adding to by bjm » Fri Nov 17, 2017 5:08 pm [viewtopic.php?f=11&t=21539&p=131176#p131168]
< 64-bit builds (Firefox & Waterfox) seem to want ctfmon.exe > just me?
adding (trying to add) related screenshots with Sandboxie 5.23.1
1805.png
1805.png (3.62 KiB) Viewed 72 times
1806.png
1806.png (8.45 KiB) Viewed 72 times
Waterfox Start Run.png
Waterfox Start Run.png (3.74 KiB) Viewed 72 times
waterfox.exe at Webroot Application Protection >Protect
[https://s7.postimg.org/6q83mxfrf/1807.png]
Sandboxie Control with Protect
[https://s7.postimg.org/4aavmkfa3/1807.png]
waterfox.exe at Weboot Application Protection > Allow
[https://s7.postimg.org/v6q9hfqsr/1807.png]
Sandboxie Control with Allow
[https://s7.postimg.org/duui9ihhn/1807.png]
Webroot Active Processes
[https://s7.postimg.org/74e0zr9nv/1807.png]

Regards w Respect
W10 Home 1607 + Webroot Antivirus 9.0.18.44 + Waterfox 55.2.2(64-bit)

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests