3.74 x64. Immediate recovery stopped working

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
cornflake
Posts: 252
Joined: Fri May 13, 2011 5:44 pm

3.74 x64. Immediate recovery stopped working

Post by cornflake » Fri Oct 12, 2012 11:20 pm

Windows 7 x64. Immediate recovery stopped working but I'm not sure why. I tried in several different sandboxes and tried in a clean sandbox with no restrictions. I tried both x86 and x64 programs. The immediate recovery window pops up and I click recover but the files don't show up. I'm certain that they're not there. I check the directory in a command prompt. The directory is my desktop directory and I saved tons of files there earlier from sandboxed programs. I tried a bunch of different programs including notepad and firefox and immediate recovery no longer works for them. Suggestions? Here's procmon output but it doesn't show anything really

Code: Select all

10:36:06.1154291 PM	firefox.exe	1544	CreateFile	C:\Users\golf\Desktop	SUCCESS	Desired Access: Generic Read, Disposition: Open, Options: Directory, Synchronous IO Non-Alert, Attributes: n/a, ShareMode: Read, Write, Delete, AllocationSize: n/a, OpenResult: Opened
10:36:06.1154591 PM	firefox.exe	1544	QueryAttributeTagFile	C:\Users\golf\Desktop	SUCCESS	Attributes: D, ReparseTag: 0x0
10:36:06.1154705 PM	firefox.exe	1544	QueryAttributeTagFile	C:\Sandbox\golf\firefox\user\current\Desktop	SUCCESS	Attributes: DNCI, ReparseTag: 0x0
10:36:06.1154828 PM	firefox.exe	1544	QueryDirectory	C:\Sandbox\golf\firefox\user\current\Desktop\air3-5_win.exe	SUCCESS	Filter: air3-5_win.exe, 1: air3-5_win.exe
10:36:06.1155014 PM	firefox.exe	1544	QueryDirectory	C:\Users\golf\Desktop\air3-5_win.exe	NO SUCH FILE	Filter: air3-5_win.exe
Thanks

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 10 guests