Search found 2441 matches

by Barb@Invincea
Thu Jan 05, 2017 11:13 am
Forum: Problem Reports
Topic: Comodo and auto-erase
Replies: 1
Views: 528

Re: Comodo and auto-erase

Hi laclac1,

This seems to be a Comodo issue, not Sandboxie's.

Have you tried Training mode and see if that helps?
https://help.comodo.com/topic-72-1-451-4760-.html

Regards,
Barb.-
by Barb@Invincea
Thu Jan 05, 2017 10:02 am
Forum: Problem Reports
Topic: Outlook doesn't open [SOLVED]
Replies: 4
Views: 912

Re: Outlook doesn't open

Hello laclac1, Here's something that might help you: http://forums.sandboxie.com/phpBB3/viewtopic.php?f=2&t=23015&hilit=office+365&start=15#p122288 If that fails, I have a few questions for you: What version of Office do you have exactly? Do other office programs launch? Are you running Win x64 or 3...
by Barb@Invincea
Wed Jan 04, 2017 4:25 pm
Forum: Problem Reports
Topic: Netflix error while sandboxed
Replies: 13
Views: 4617

Re: Netflix error while sandboxed

All,

We are able to reproduce the issue. We'll look into it.

Regards,
Barb.-
by Barb@Invincea
Wed Jan 04, 2017 3:41 pm
Forum: Problem Reports
Topic: Problem with Wallet of Bitdefender
Replies: 4
Views: 1048

Re: Problem with Wallet of Bitdefender

Hello laclac1, There are known conflicts with SBIE and Bit Defender: https://www.sandboxie.com/index.php?KnownConflicts#Bitdefender http://forums.sandboxie.com/phpBB3/viewtopic.php?f=11&t=21539 Here are some threads that may help setting it up (no guarantees): http://forums.sandboxie.com/phpBB3/view...
by Barb@Invincea
Wed Jan 04, 2017 3:31 pm
Forum: Problem Reports
Topic: Recent SBIE2224 Errors [SOLVED]
Replies: 10
Views: 1012

Re: Recent SBIE2224 Errors

UPDATE: I spoke with the devs and they recommended running procmon (you will need to upload the log to a free hosting website, as they are usually big files). Download procmon.exe from https://live.sysinternals.com/Procmon.exe Start procmon and reproduce the issue, then please save the log and provi...
by Barb@Invincea
Wed Jan 04, 2017 2:31 pm
Forum: Problem Reports
Topic: Recent SBIE2224 Errors [SOLVED]
Replies: 10
Views: 1012

Re: Recent SBIE2224 Errors

RonM, I tested with Panda Free v18, you may want to give it a try? I am still unable to reproduce the issue. You can also try running Chrome without toolbars/addons and see if that helps. As for uploading the Res. Acc. Mon results, use the Code option " " without quotation marks. Regards, Barb.-
by Barb@Invincea
Wed Jan 04, 2017 11:39 am
Forum: Problem Reports
Topic: Recent SBIE2224 Errors [SOLVED]
Replies: 10
Views: 1012

Re: Recent SBIE2224 Errors

Hi RonM, I tested the issue on a VM (installed Panda and Calibre + SBIE 16. After that, I updated Windows to 1607) and I was unable to reproduce it. What exact version of Panda are you running? (typically, these errors are AV related, so I want to make sure I have the same setup). Please try a new S...
by Barb@Invincea
Wed Jan 04, 2017 10:43 am
Forum: Problem Reports
Topic: Compatability with Plex Media Server
Replies: 7
Views: 1149

Re: Compatability with Plex Media Server

UPDATE: Please try the following in order to allow the Browser to launch: Right click on your Sandbox ---> Sandbox Settings On the left, select Resource Access --> COM Access Add the following: {3480A401-BDE9-4407-BC02-798A866AC051} Hit Ok, hit Apply. In Sbie control go to Configure ---> Reload Conf...
by Barb@Invincea
Wed Jan 04, 2017 10:07 am
Forum: Problem Reports
Topic: NVIDIA experience won't run. Video card not being used
Replies: 8
Views: 1071

Re: NVIDIA experience won't run. Video card not being used

djvam, If your video cards are separate (not optimus or similar), you can try disabling your on-board one via Computer Management and see if that helps. This is not something you will be able to do via Nvidia Control Panel. https://www.google.com/search?q=how+to+disable+onboard+videocard&ie=utf-8&oe...
by Barb@Invincea
Tue Jan 03, 2017 4:20 pm
Forum: Problem Reports
Topic: sbie2335!! [SOLVED]
Replies: 2
Views: 414

Re: sbie2335!!

Greetings maranova,

Please have a look at this thread:
http://forums.sandboxie.com/phpBB3/view ... 12#p110863

If that fails, please disable any Antivirus software you may have running and see if that helps.

Regards,
Barb.-
by Barb@Invincea
Tue Jan 03, 2017 1:58 pm
Forum: Problem Reports
Topic: Compatability with Plex Media Server
Replies: 7
Views: 1149

Re: Compatability with Plex Media Server

I was able to get the browser to launch by setting the default Win 10 browser to Firefox, and then forcing Firefox in my sandbox.

I was not able to get the tray icon to show up, however.

Regards,
Barb.-
by Barb@Invincea
Tue Jan 03, 2017 1:31 pm
Forum: Problem Reports
Topic: NVIDIA experience won't run. Video card not being used
Replies: 8
Views: 1071

Re: NVIDIA experience won't run. Video card not being used

Djvam, Can you disable your on-board video card to see if that works? If you are using a laptop with both video cards, make sure to specify in the Nvidia Control Panel which is the preferred graphic processor. I am testing with an Intel video card + Nvidia - > Optimus, and I can navigate to the GeFo...
by Barb@Invincea
Tue Jan 03, 2017 1:03 pm
Forum: Problem Reports
Topic: Anyone seeing weird GUI PROXY notice with Chrome?
Replies: 7
Views: 972

Re: Anyone seeing weird GUI PROXY notice with Chrome?

Hello cornflake, I found a similar thread (a bit older, diff OS): http://forums.sandboxie.com/phpBB3/viewtopic.php?f=11&t=22726&p=119761&hilit=chrome+gui#p119761 Do you have any AV or Toolbars installed? If so, try disabling them for testing purposes (and/or add SBIE executables to the AV exclusion ...
by Barb@Invincea
Tue Jan 03, 2017 12:52 pm
Forum: Quick Questions
Topic: Hello, Run Browser from VPNwatcher?
Replies: 1
Views: 522

Re: Hello, Run Browser from VPNwatcher?

Hello BoxieBox, Do you have any Firefox templates activated in Sandboxie? If so, disable them and see it that works [Sbie Control ---> Right Click on your Sandbox---> Sandbox Settings. Navigate to Applications-->Web Browser--> Firefox and see if anything is selected]. I do not have a proper way to t...
by Barb@Invincea
Tue Jan 03, 2017 12:40 pm
Forum: Problem Reports
Topic: Opera Mail Not working
Replies: 6
Views: 660

Re: Opera Mail Not working

All,

We will have a look at the template.
Once changes are made, we will post an update (may take some time).

Regards,
Barb.-