Search found 8 matches

by eLiT3CH.KSP
Sun Nov 10, 2013 2:51 pm
Forum: Problem Reports
Topic: Cannot start some games (Steam) inside Sandboxie
Replies: 2
Views: 1450

4.07.03 does not fix the issue. Tried disabling the windows FW and it does not work. Difference: 3.76: When I start L4D2, there will be a Windows Firewall alert (like allow or block the communication). Allowing will make the game running smoothly. Did not try block. 4.07.03: No windows firewall prom...
by eLiT3CH.KSP
Wed Nov 06, 2013 10:15 pm
Forum: Problem Reports
Topic: Cannot start some games (Steam) inside Sandboxie
Replies: 2
Views: 1450

Update: I noticed there will be Windows firewall prompt for games (which have issues in 4.07 but not in 3.7x) running inside 3.76. Since in 4.x every apps runs at the lowest possible privilege I wonder if Windows firewall will do some impact. Will try disable Win Firewall and run them under v4 after...
by eLiT3CH.KSP
Mon Nov 04, 2013 3:39 pm
Forum: Problem Reports
Topic: Cannot start some games (Steam) inside Sandboxie
Replies: 2
Views: 1450

Cannot start some games (Steam) inside Sandboxie

Windows 7 x64 sp1 Sandboxie 4.07.01 64bit What I tried: 1. Delete the contents of your sandbox 2. Restart the steam service 3. Verify the integrity of the cache 4. sfc /scannow 5. Update/Reinstall steam Configuration: 1. FileRootPath=D:\Sandbox\%USER%\%SANDBOX% 2. Steam library is located at G:\Game...
by eLiT3CH.KSP
Sat Nov 02, 2013 2:27 pm
Forum: Beta Version 4.07
Topic: [.01] Some Problems with the Mousdriver (4.xx)
Replies: 26
Views: 18627

Thanks a lot, not every Version but now I can test some more. Hmm, since the Steam-Service can run in Sandboxie I had no problems with L4D2 anymore... I just installed it. Steamclient first than the game... Thanks. I used the same step as you and I confirmed that the steam service is running proper...
by eLiT3CH.KSP
Thu Oct 31, 2013 12:03 pm
Forum: Beta Version 4.07
Topic: [.01] Some Problems with the Mousdriver (4.xx)
Replies: 26
Views: 18627

Hello, I can also confirm that it now works with all tested Programs. But now other programs has problems (BioShock Inf.) When I move the Mouse, the whole display freeze until I stop mouse movement. Go back to 3.76 solve this behavior. I will try now an other V4 to see if there is an problem too......
by eLiT3CH.KSP
Mon Mar 29, 2010 7:37 pm
Forum: Problem Reports
Topic: Chrome Beta Web Installation issue
Replies: 3
Views: 1611

Update:
Retried Installing Chrome in 3.45.04. Everything is OK now.
by eLiT3CH.KSP
Sun Jan 31, 2010 11:41 pm
Forum: Problem Reports
Topic: Chrome Beta Web Installation issue
Replies: 3
Views: 1611

Hello, this issue also happen in my XPSP3 x86 VM.

Maybe I can provide u an environment which u can reproduce this issue.

I have sent u a PM. Pls check it, Thanks.
by eLiT3CH.KSP
Sun Jan 31, 2010 3:43 pm
Forum: Problem Reports
Topic: Chrome Beta Web Installation issue
Replies: 3
Views: 1611

Chrome Beta Web Installation issue

OS: Windows 7 x86 SimpChinese
SandBoxie Version: 3.43.21

Hi, I have downloaded a copy of Chrome Beta Web-Installation. After I opened it inside the Sandboxie, a message box pops out with "SBIE2015 xxxxxxx(Some Chinese Characters): BITS"

And the installation never starts.