Search found 14 matches

by Fons11
Wed Mar 07, 2018 7:52 am
Forum: Problem Reports
Topic: SBIE2303 Could not hook OpenProcessToken (4) [SOLVED]
Replies: 2
Views: 282

Re: SBIE2303 Could not hook OpenProcessToken (4)

Hello,

it seams like I found the problem. Someting went wrong with the installation of MS Project 2016. It causes the SBIE2303 Message even if it doensn't run inside Sandboxie. After uninstalling MS Project 2016 everything is fine again.

Thanks for help
Fons
by Fons11
Tue Mar 06, 2018 4:43 am
Forum: Problem Reports
Topic: SBIE2303 Could not hook OpenProcessToken (4) [SOLVED]
Replies: 2
Views: 282

SBIE2303 Could not hook OpenProcessToken (4) [SOLVED]

Hello,
since a view days I receive the Message "SBIE2303 Could not hook OpenProcessToken (4)" but I don't know how to solve this?
Any suggestions?

Regards
Fons
by Fons11
Mon Aug 15, 2016 1:14 pm
Forum: Problem Reports
Topic: W10 Ann. Upd. - web links in email don't work
Replies: 9
Views: 2230

Re: W10 Ann. Upd. - web links in email don't work

Ok removing KB3115427 and KB3115255 did it for Office 2013 but I have to remove "Updates for other Microsoft Products..." otherwise Windows will install the KBs again and again.
The problem with web links still exists. In eM Client, Thunderbird and Outlook. So I don't think it is a eM Client Problem.
by Fons11
Mon Aug 15, 2016 12:09 pm
Forum: Problem Reports
Topic: W10 Ann. Upd. - web links in email don't work
Replies: 9
Views: 2230

Re: W10 Ann. Upd. - web links in email don't work

Same problem here with eM Client since update to 1607. And I can't start any Office 2013 Programm in SBIE anymore.
Outside SBIE everything works normaly. I have tested it with Internet Explorer and Firefox as default browser. SBIE is version 5.13.5.
by Fons11
Tue Jun 14, 2016 2:56 pm
Forum: Problem Reports
Topic: SBIE and emclient 7 [SOLVED]
Replies: 15
Views: 2172

Re: SBIE and emclient 7 [SOLVED]

All VMs...otherwise we couldn't test. And yes, Admin Rights. Usually, if we see problems in a VM [which is so extremely rare] it's with the VM environment. You ar right but in this case it seams to be the other way around. In the VM it works without a problem as Admin User but without setting "Run ...
by Fons11
Tue Jun 14, 2016 11:10 am
Forum: Problem Reports
Topic: SBIE and emclient 7 [SOLVED]
Replies: 15
Views: 2172

Re: SBIE and emclient 7 [SOLVED]

Interesting I'm also using eM Client 7.0.26134.0 and SBIE 5.11.11. But on my two Windows 10 PCs I have to run eM Client as Admin to get it work probably. Did you use a real PC or a virtual machine for testing? With a VMWare virtual machine I also do not having any issues with eM Client and SBIE unde...
by Fons11
Tue Jun 14, 2016 5:46 am
Forum: Problem Reports
Topic: SBIE and emclient 7 [SOLVED]
Replies: 15
Views: 2172

Re: SBIE and emclient 7 [SOLVED]

It only seams to be a problem in the combination eM Client 7 RC + Windows 10 (TH2 x64) + SBIE. If I usw eM Client 7 RC + Windows 7 x64 + SBIE everything is fine. But if I start eM Client 7 RC with Admin rights under Windows 10 everything is fine with SBIE too. emclient_Win10_no_SIE.JPG emclient_Win1...
by Fons11
Mon Jun 13, 2016 5:42 pm
Forum: Problem Reports
Topic: SBIE and emclient 7 [SOLVED]
Replies: 15
Views: 2172

Re: SBIE and emclient 7 [SOLVED]

I have no problem using S/MIME with Outlook 2013 as long as I don't use it with SBIE. The cert is already imported but Outlook crashes if I try to sent a singned mail in SBIE.
eM Client is still MailClient.exe so tey didn't change it.
by Fons11
Mon Jun 13, 2016 1:24 pm
Forum: Problem Reports
Topic: SBIE and emclient 7 [SOLVED]
Replies: 15
Views: 2172

Re: SBIE and emclient 7 [SOLVED]

I do understand that SBIE doesn't support release canidate. I only mentioned it because eM Client 7 will come out very soon. That SBIE doent't support eM Client sounds strainge for me because it is in the EMail-Program List: Sandboxie Browser.JPG I would use Outlook 2013 as Email-Client with SBIE bu...
by Fons11
Mon Jun 13, 2016 6:37 am
Forum: Problem Reports
Topic: SBIE and emclient 7 [SOLVED]
Replies: 15
Views: 2172

SBIE and emclient 7 [SOLVED]

eM Client 7 is still a Release Candidate but will come very soon. At the Moment Sandboxie doesn't show the content of the Emails at all. All Emails are just black or white but with no shown content.
Sandboxie_emclient 7.JPG
SBIE and eM Client 7 RC
Sandboxie_emclient 7.JPG (52.41 KiB) Viewed 1863 times
With eM Client 6 everything worked fine.
Any idea?
by Fons11
Thu Apr 21, 2016 9:29 am
Forum: Problem Reports
Topic: Outlook 2013 S/MIME singed mails
Replies: 6
Views: 737

Re: Outlook 2013 S/MIME singed mails

The freeze has nothing to do withe the trust center settings! It happens if I try to send a S/MIME singed Email with Outlook in the SBIE. If I Activate the save mode for Outlook attachements (for examlpe in excel) Outlook says not enough RAM or free Space available but that is not a big problem for ...
by Fons11
Thu Apr 21, 2016 7:11 am
Forum: Problem Reports
Topic: Outlook 2013 S/MIME singed mails
Replies: 6
Views: 737

Re: Outlook 2013 S/MIME singed mails

Thanks for your Answer.
I'm not using the Click To Run Version of Office 2013 as you can see at the attachment.
Regards
by Fons11
Wed Apr 20, 2016 8:54 am
Forum: Problem Reports
Topic: Outlook 2013 S/MIME singed mails
Replies: 6
Views: 737

Re: Outlook 2013 S/MIME singed mails

I've tried it with version 5.10 and Beta 5.11.5 both 64Bit. There seems to be some problems with SBIE + Office 2013 at the moment. Especelly with the Office Trust Center.
I'm not yet a paid user.
by Fons11
Tue Apr 19, 2016 9:17 am
Forum: Problem Reports
Topic: Outlook 2013 S/MIME singed mails
Replies: 6
Views: 737

Outlook 2013 S/MIME singed mails

Hi,
I'm just testing SBIE with Outlook 2013 on my Windows 10 System. Everything seeems to work fine except sending S/MIME singed mail. If I try Outlook just freezes.
With my Windows 7/Outlokk 2010 System sending S/MIME singed Mails under SBIE works.

Any idea what it can be?
Thanks