Search found 10 matches

by paulderdash
Fri Jul 31, 2015 7:26 am
Forum: Beta Version 5.01
Topic: 5.01 Beta Available (latest version 5.04 RC)
Replies: 800
Views: 267784

Re: 5.01 Beta Available (latest version 5.01.3)

I continue to have this problem when installing latest betas: http://forums.sandboxie.com/phpBB3/viewtopic.php?f=53&t=21354#p110537 It seems the only way round this is to uninstall current version (and existing configuration I think, though can't confirm this), reboot, then install new version. Prio...
by paulderdash
Mon Jul 20, 2015 4:14 am
Forum: Beta Version 5.01
Topic: 5.01 Beta Available (latest version 5.04 RC)
Replies: 800
Views: 267784

Re: 5.01 Beta Available (latest version 5.01)

I am running (unregistered) SBIE 4.20 on Win 8.1 Pro 64-bit and am unable to install this beta. I have also tried running as admin ... It seems to get stuck around the 'LICENSE.TXT' process ... is this beta working only for registered users? Edit: I also tried uninstalling 4.20 first ... Are you sa...
by paulderdash
Wed Jul 08, 2015 12:33 pm
Forum: Quick Questions
Topic: How to delete / remove sandbox
Replies: 2
Views: 487

Re: How to delete / remove sandbox

So easy when you see how :)
Thanks!
by paulderdash
Wed Jul 08, 2015 12:10 pm
Forum: Quick Questions
Topic: How to delete / remove sandbox
Replies: 2
Views: 487

How to delete / remove sandbox

OK - here is a really noob question. I created a new sandbox. Previously I had only the DefaultBox. But how do I now delete / remove it? I see this page: http://www.sandboxie.com/index.php?DeleteSandbox but I do not see a Delete Sandbox button, menu or task bar icon command - only the option to dele...
by paulderdash
Wed Jul 08, 2015 11:30 am
Forum: Problem Reports
Topic: Running Chrome in SBIE
Replies: 7
Views: 1435

Re: Running Chrome in SBIE

Chrome is installed outside the sandbox. I am just trying to run Chrome sandboxed (added it to forced programs). I do have AV / Antimalware running on this machine: EIS + WSA, MBAM, ERP, AG, HMP/A (all outside sandbox). Don't have the issue with FF or IE. Can I just hide the message, as Chrome does ...
by paulderdash
Wed Jul 08, 2015 3:58 am
Forum: Problem Reports
Topic: Running Chrome in SBIE
Replies: 7
Views: 1435

Re: Running Chrome in SBIE

5.01.1 (64-bit) on Win 8.1 Pro 64-bit.
by paulderdash
Tue Jul 07, 2015 11:52 am
Forum: Problem Reports
Topic: Running Chrome in SBIE
Replies: 7
Views: 1435

Running Chrome in SBIE

New (registered) SBIE user. When I run Chrome (latest) in SBIE, it opens but I consistently and repeatedly get the following - what is the reason, and how do I get around it? Firefox and IE11 run fine. SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000001 - chrome.exe [FF000000] ...
by paulderdash
Fri Jul 03, 2015 7:11 am
Forum: Beta Version 5.01
Topic: 5.01 Beta Available (latest version 5.04 RC)
Replies: 800
Views: 267784

Re: 5.01 Beta Available (latest version 5.01)

I am running (unregistered) SBIE 4.20 on Win 8.1 Pro 64-bit and am unable to install this beta. I have also tried running as admin ... It seems to get stuck around the 'LICENSE.TXT' process ... is this beta working only for registered users? Edit: I also tried uninstalling 4.20 first ... Are you sa...
by paulderdash
Thu Jul 02, 2015 1:12 pm
Forum: Beta Version 5.01
Topic: 5.01 Beta Available (latest version 5.04 RC)
Replies: 800
Views: 267784

Re: 5.01 Beta Available (latest version 5.01)

Hi - I had already tried that (see edit above) - an uninstall of SBIE 4.20 > Reboot and install of 5.01 Beta has same result.
by paulderdash
Thu Jul 02, 2015 11:58 am
Forum: Beta Version 5.01
Topic: 5.01 Beta Available (latest version 5.04 RC)
Replies: 800
Views: 267784

Re: 5.01 Beta Available (latest version 5.01)

I am running (unregistered) SBIE 4.20 on Win 8.1 Pro 64-bit and am unable to install this beta. I have also tried running as admin ...
It seems to get stuck around the 'LICENSE.TXT' process ... is this beta working only for registered users?

Edit: I also tried uninstalling 4.20 first ...