Search found 14 matches

by plastic00
Wed Feb 28, 2018 4:12 pm
Forum: Problem Reports
Topic: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]
Replies: 33
Views: 15164

Re: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

I've tried to launch it from a different shortcut but the same thing happens. Windows Version: Windows 10 x64 Pro N 1709 16299.248 Sandboxie Version: 5.23.6 x64 Chrome Version: 64.0.3282.186 (Official Build) (64-bit) Antivirus: Kaspersky Free 18.0.0.405 Reproduce: Toggling the ( Applications -> Web ...
by plastic00
Wed Feb 28, 2018 6:15 am
Forum: Problem Reports
Topic: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]
Replies: 33
Views: 15164

Re: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

I get this error in Chrome: https://i.imgur.com/qbyBSEL.png It happens in any sandbox, new or old. It will happen in the latest version (5.23.6) as well. I have found out that it's caused by enabling any feature in Sandboxie that 'automatically' launches the application in a sandbox. If I manually r...
by plastic00
Tue Apr 18, 2017 6:12 pm
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 22355

Re: Chrome suddenly not working in Sandbox

When I click "Add Programs" and select the "ChromePrograms" to Direct Access I am unable to click the apply button: http://i.imgur.com/aYC39Hg.png. When I try to add "ChromePrograms" to Full Access there is nothing added to the list: http://i.imgur.com/4KXgwZL.png. nProtect GameGuard is a driver so ...
by plastic00
Tue Apr 18, 2017 4:18 pm
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 22355

Re: Chrome suddenly not working in Sandbox

Since you have said that you're not receiving the same errors I decided to download the latest Chrome installer and update Sandboxie to 5.18. I installed Chrome again, but didn't bother to uninstall Chrome beforehand. I have also deleted my browser sandbox, and created a new one with "None" as the c...
by plastic00
Mon Apr 17, 2017 7:38 pm
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 22355

Re: Chrome suddenly not working in Sandbox

plastic00, The game would not connect to the server (outside Sbie), so I cannot test it. I'll give it another try tomorrow (might be a maintenance issue?) They haven't had a maintenance since almost a week ago. Try launching the game from the installation folder using the NDLAUNCHER instead of open...
by plastic00
Fri Apr 14, 2017 9:06 pm
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 22355

Re: Chrome suddenly not working in Sandbox

I've tried what you said by launching Chrome with the --no-sandbox launch option, and then clicking on a link from Steam but the error still occurs. The game I am playing that uses GameGuard can be found here: http://store.steampowered.com/app/390100/
by plastic00
Thu Apr 13, 2017 6:37 pm
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 22355

Re: Chrome suddenly not working in Sandbox

I probably should have been more specific about it running fine if I open it manually, or from clicking a link in some applications - one being Teamspeak 3. Not sure if this helps at all, but If I open a link from Teamspeak 3 the Chrome window appears separately from the pinned Chrome icon on my tas...
by plastic00
Thu Apr 13, 2017 2:11 pm
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 22355

Re: Chrome suddenly not working in Sandbox

Hello plastic00, So far, we have not been able to reproduce the issue (I tested using Steam chat and links, links from the Steam Store, etc... ). Do you have any addons in Chrome? Is Chrome installed inside Sandboxie? Are you using the 64 bits version? Also, could you please provide a non-filtered ...
by plastic00
Tue Apr 11, 2017 10:11 pm
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 22355

Re: Chrome suddenly not working in Sandbox

SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1 SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1 SBIE2101 Object name not found: , error AlpcConnectPort (C0000022) access=001F0001 initialized=1 SBIE2314 Canceli...
by plastic00
Fri Apr 07, 2017 7:46 pm
Forum: Beta Version 5.17
Topic: 5.17 Beta Available (latest version 5.18)
Replies: 130
Views: 99742

Re: 5.17 Beta Available (latest version 5.17.6)

plastic00, Please see: http://forums.sandboxie.com/phpBB3/viewtopic.php?f=11&t=24217&p=127188&hilit=SBIE2101#p127188 Try a new Sandbox, or deleting the contents of your current one and see if that alleviates the issue. Otherwise, please update the thread I provided with more info so we can investig...
by plastic00
Thu Apr 06, 2017 8:39 pm
Forum: Beta Version 5.17
Topic: 5.17 Beta Available (latest version 5.18)
Replies: 130
Views: 99742

Re: 5.17 Beta Available (latest version 5.17.6)

Currently on Windows 10 Pro N 14393 x64 using Sandboxie verison 5.17.6, may be related to GameGuard. SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1 SBIE2101 Object name not found: \Device\NamedPipe\mojo.12784.13272.13319581858293010402, error OpenFile (C...
by plastic00
Wed Feb 22, 2017 11:38 am
Forum: Beta Version 5.17
Topic: 5.17 Beta Available (latest version 5.18)
Replies: 130
Views: 99742

Re: 5.17 Beta Available (latest version 5.17.3)

I frequently receive this error: http://i.imgur.com/0ycln05.png It happens when I have a game open running GameGuard in the background. Upon upgrading to 5.17.3 while GameGuard was running I also received the error. The game process running GameGuard isn't sandboxed, but this will still happen when ...
by plastic00
Sat Nov 29, 2014 3:15 pm
Forum: Problem Reports
Topic: Forced Folder Issue 4.15.5
Replies: 0
Views: 768

Forced Folder Issue 4.15.5

I'm having a problem with applications outside of a forced folder being ran inside of a sandbox I've created. I've created this sandbox: [Gaming] Enabled=y ConfigLevel=7 AutoRecover=y Template=WindowsFontCache Template=BlockPorts Template=LingerPrograms Template=Chrome_Phishing_DirectAccess Template...