Search found 7 matches

by Mac291
Fri Jan 26, 2018 2:40 pm
Forum: Problem Reports
Topic: Firefox 57/58 Crashes Immediately When Run inside Sandboxie[FIXED in beta 5.25.4]
Replies: 51
Views: 14625

Re: Firefox 57 Crashes Immediately When Run inside Sandboxie

Allen, I thought updating to 58.0 (64b) would cause similar problems - I had reverted to 57.0.3 -, but upon attempting some solutions via FF 'Safe Mode' Firefox auto updated me to 58 and I now have no issues whatsoever. Except the sound problem. Even after I added uBlock Origin, no issues now. I'll ...
by Mac291
Thu Jul 20, 2017 11:35 am
Forum: Quick Questions
Topic: Running latest SB
Replies: 2
Views: 1406

Running latest SB

I've been using FF ver 47.0.1 and SB ver 5.14 but have been having issues w/FF for a while now. FF locks up, doesn't matter what sites as long as I have 3+ tabs open. I normally update FF only yearly b/c I have had issues w/SB under FF in the past so I prefer to wait vs. updating asap. I also have F...
by Mac291
Thu Oct 13, 2016 2:39 pm
Forum: Quick Questions
Topic: Which version of Firefox; Outlook
Replies: 1
Views: 319

Which version of Firefox; Outlook

So I've been using SB ( 5.06 64b) w/FF ver 43.0.1 since last Dec because if I let FF update automatically I typically have issues. Now getting flags for 'update to latest FF' from Outlook. I think this is 'Outlook 2016', just started using it. Have there been posts w/problems when using the latest v...
by Mac291
Sat Jun 20, 2015 12:44 pm
Forum: Problem Reports
Topic: FF only runs older ver under SB
Replies: 2
Views: 422

Re: FF only runs older ver under SB

Bo.elam: Thanks. Man that one stumped me. Didn't even think about deleting the sandbox. Worked like a charm. Thank you! BTW, for anyone contemplating the 'add a profile' fix using a 2nd shortcut, it doesn't work. Changed other shortcut's target to "C:\Program Files\SandBoxie\Start.exe" "C:\Program F...
by Mac291
Tue Jun 16, 2015 9:34 am
Forum: Problem Reports
Topic: FF only runs older ver under SB
Replies: 2
Views: 422

FF only runs older ver under SB

I've read re: Firefox ver 27 not running at all under SB. My FF ver 38.0.5 will run, but under SB it always tries to update, then error 'update could not be installed, be sure no other copies of FF are running, try again'. Running XP ver 2002 SP3, FF ver 38.0.5 and SB ver 4.18 (32b). Tried a few thi...
by Mac291
Mon May 12, 2014 1:48 pm
Forum: Quick Questions
Topic: How AV def's get updated if running SB
Replies: 2
Views: 538

Re: How AV def's get updated if running SB

So my AV must 'know' when I'm online and takes the opportunity to update, in the background. Didn't think of that.

Thanks,

Mac
by Mac291
Sun May 11, 2014 12:42 pm
Forum: Quick Questions
Topic: How AV def's get updated if running SB
Replies: 2
Views: 538

How AV def's get updated if running SB

So I posted this a year ago and didn't get an explanation. Was told there is no connection between SB and my AV. How can my definitions be updated if I'm running SB? If I were prompted that something needed to be downloaded from the sandbox, similar to any other content, that would make sense. Inste...