Search found 24 matches

by HarryStottle
Sat Mar 10, 2018 10:29 am
Forum: Quick Questions
Topic: Umatrix "File Access" locations in Firefox and Iron?
Replies: 1
Views: 350

Umatrix "File Access" locations in Firefox and Iron?

this site shows the path required to save ublock origin data while inside sandboxie https://www.wilderssecurity.com/threads/sandboxie-settings-for-ublock-in-chrome.380801/ to be precise, this is what I found: You need this two paths in direct file access (uBlock Origin): %Local AppData%\Google\Chrom...
by HarryStottle
Sat Nov 04, 2017 8:00 am
Forum: Problem Reports
Topic: Version 22 Causes Interminable Delay on Firefox
Replies: 2
Views: 484

Re: Version 22 Causes Interminable Delay on Firefox

will do all of the above but probably not for a few days as I'm working on a deadlined project that gathering your evidence is likely to take an hour or so I can't currently afford. One quick word on your reference to Firefox history. That is an interesting issue in it's own right and I'll gather th...
by HarryStottle
Fri Nov 03, 2017 6:30 am
Forum: Problem Reports
Topic: Version 22 Causes Interminable Delay on Firefox
Replies: 2
Views: 484

Version 22 Causes Interminable Delay on Firefox

I have had to uninstall version 22 and rollback to 20. It took me years to figure out what was causing the delays running Firefox in Sandboxie. The answer, mainly, is to disable access to the history database. That reduced sandboxie/firefox loading times from 70-90 seconds to 5-7. That's still slowe...
by HarryStottle
Wed Apr 05, 2017 6:20 am
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 23222

Re: Chrome suddenly not working in Sandbox

looks plausible. It must be a component failure rather than the browser as the browser happily keeps going. I have Process Hacker as my default Task Manager and I did watch what was going on as the messages appeared but nothing obvious was visible (which would be more consistent with failure to laun...
by HarryStottle
Mon Apr 03, 2017 7:15 am
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 23222

Re: Chrome suddenly not working in Sandbox

Thanks for replying, Barb Hello HarryStottle, What are your OS and Sandboxie versions? W10 64bit v1507 and SB 5.16 (64bit) but I can tell you that they can't be relevant, any more than the antivirus. Why? Because I'm using identical setups with identical versions on multiple machines. This problem o...
by HarryStottle
Fri Mar 31, 2017 8:01 am
Forum: Problem Reports
Topic: Chrome - SBIE2101 Object name not found -(C0000022)
Replies: 65
Views: 23222

Chrome - SBIE2101 Object name not found -(C0000022)

This has to be machine specific rather than a Sandboxie problem but I'm hoping shared experience might point to a clue. I have a number of workstations and laptops and Sandboxie performs brilliantly on all - even including the one I've got a problem with, up till yesterday. On that one, anything usi...
by HarryStottle
Mon Oct 17, 2016 5:52 am
Forum: Problem Reports
Topic: FULL ACCESS WORKS BUT DISPLAY DELAYED
Replies: 4
Views: 819

Re: FULL ACCESS WORKS BUT DISPLAY DELAYED

I've now moved on to Windoze 10 and the problem still intermittently strikes here. I've given up fighting it. The quick fix, if you don't see the results of your "New Folder" or Rename, is just to hit the F5 key and force a refresh. That makes it workable without the disruption of closing and reopen...
by HarryStottle
Fri Nov 20, 2015 5:55 am
Forum: Problem Reports
Topic: FULL ACCESS WORKS BUT DISPLAY DELAYED
Replies: 4
Views: 819

Re: FULL ACCESS WORKS BUT DISPLAY DELAYED

getting more bizarre by the day. For a few days after I first posted, I reset the Sandbox settings and the problem went away. This morning it's back again.
by HarryStottle
Tue Nov 17, 2015 10:08 am
Forum: Problem Reports
Topic: FULL ACCESS WORKS BUT DISPLAY DELAYED
Replies: 4
Views: 819

FULL ACCESS WORKS BUT DISPLAY DELAYED

OS Windows 8.1 Sandboxie Version 5.06 (64bit) Browsers irrelevant (same behaviour in all) I typically allow full access to my downloads folder. This allows me to download whatever in to any existing sub-folder under Downloads. The problem comes if I wish add a new sub-folder. The behaviour is variab...
by HarryStottle
Sun Oct 04, 2015 7:19 am
Forum: Problem Reports
Topic: FF hangs with Flash Plug in|FF Issue|FIXED
Replies: 2
Views: 1113

Re: FF hangs with Flash Plug in|FF Issue|Fixed in 41.0.1

Hasn't fixed it. I'm on 41.0.1 and Sandboxie 5.04. Using Sandboxie to try to workaround a problem capturing streaming from BBC iPlayer (using Replay Media Catcher). The problem with RMC is that it will work (un sandboxed) for an arbitrary number of iPlayer downloads (typically more than half a dozen...
by HarryStottle
Mon Jan 25, 2010 5:38 am
Forum: Problem Reports
Topic: Firefox - Which Folders Need Permission?
Replies: 3
Views: 1762

Thanks chaps. Guest 10 - I actually found a reference to the role of the Privacy settings elsewhere. Those who haven't already discovered it might be interested to learn of the "Session Manager" addon for Firefox - which is the best solution I've discovered for the problem. You can set it up to stor...
by HarryStottle
Sat Jan 23, 2010 7:22 am
Forum: Problem Reports
Topic: Firefox - Which Folders Need Permission?
Replies: 3
Views: 1762

Firefox - Which Folders Need Permission?

I use Sandboxie on 4 machines but on only one have I managed to get Firefox working exactly as I want. Buggered if I can see what I'm doing right or wrong! I've used the Sandbox option to give Firefox full access to its profile folders and I've manually given it access to it's own \Program Files fol...
by HarryStottle
Wed Sep 24, 2008 1:54 pm
Forum: Problem Reports
Topic: Roboform Pro Not Working With v3.30
Replies: 20
Views: 13090

Roboform Not Sorted after all...

First chance I've had to get back here for a while but this just to let tzuk know that despite locating the Sandbox on the same drive as the Roboform data, I am still having to re-activate my Roboform almost daily, sometimes more than once a day. I haven't made a biggie out of it because I've automa...
by HarryStottle
Fri Sep 05, 2008 3:01 pm
Forum: Problem Reports
Topic: Roboform Pro Not Working With v3.30
Replies: 20
Views: 13090

For what it's worth, I had a similar problem (which last hit me about 5 days ago). The first time it happened was in my first week of using EazFix and I assumed it was a failure caused by one of its restores being somehow minced. I wrote to RF to ask what files would have to be damaged or misplaced ...
by HarryStottle
Thu Sep 04, 2008 5:44 pm
Forum: Problem Reports
Topic: Registry Hive
Replies: 19
Views: 8444

I'm afraid that doesn't seem reasonable at all to me. I don't understand how Process Explorer could show you that Sandboxie specifically holds the registry hive. It should show System. Can you be more specific with the details, or preferably, link to a screenshot? No, apparently I can't. I can't se...