Search found 43 matches

by henri
Fri May 25, 2018 5:02 pm
Forum: Problem Reports
Topic: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11
Replies: 12
Views: 849

Re: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11

Hello Barb, Do you mean that the problem occurs outside Sandboxie as well, when you right-click on the file and try to open it with Internet Explorer? The problem, - sorry if I repeat endless, - only occurs with drop rights enable. Don´t occur in firefox with right click, because this web browser ha...
by henri
Wed May 23, 2018 3:56 pm
Forum: Problem Reports
Topic: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11
Replies: 12
Views: 849

Re: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11

If i right click in a pdf file, chose "open with", and select internet explore the problem exist. Now we now this only happen with drop rigths enable and run sandboxie. or chose open in internet explorer. Open in firefox this not happen. Thanks. ---MERGED POST--------- Hi Another thing I have tries ...
by henri
Wed May 23, 2018 3:42 pm
Forum: Problem Reports
Topic: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11
Replies: 12
Views: 849

Re: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11

Hi. In my first post i wrote " only with drop rights enable ". The problem is something with drop rights and acrobat reader dc. Me too i can´t reproduce the problem in Virtualbox, with eset, sandboxie and acrobat reader dc. The problem persist if i remove eset in my real machine. Did you try the ste...
by henri
Mon May 21, 2018 5:25 pm
Forum: Problem Reports
Topic: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11
Replies: 12
Views: 849

Re: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11

Hi The previous issue seems different as it involved google Chrome and a plugin, are you using that as well at this time? No. I use only firefox and IE11 in w7 x64. Otherwise, I really cannot reproduce the issue. If you happen to have further steps, examples of where are you downloading your pdfs fr...
by henri
Mon May 21, 2018 3:54 pm
Forum: Problem Reports
Topic: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11
Replies: 12
Views: 849

Re: Windows application Error

I forgot to tell that I have a problem in the past with drop rights enable. See this please viewtopic.php?f=38&t=15458.

Thanks again.
by henri
Mon May 21, 2018 3:41 pm
Forum: Problem Reports
Topic: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11
Replies: 12
Views: 849

Re: Windows application Error

Hi again. Does it happen with every pdf that you try to open? Yes. Do they work outside Sandboxie? Yes. Does the problem follow you to a new Sandbox with default settings? Yes. Can you please provide repro steps? Like I said, if I run a pdf file outside sandboxie this not happen, but if I open a pdf...
by henri
Mon May 21, 2018 2:21 pm
Forum: Problem Reports
Topic: Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11
Replies: 12
Views: 849

Acrobat DC - breakpoint has been reached (0x80000003) - Win7x64 + Sbie 5.25.4 + Eset 11

Hello there. I have the following error only with drop rights enable, in Acrobat Reader DC: the exception breakpoint, a breakpoint has been reached (0x80000003) occurred in the application at location 0x6ea2dd08, click ok to terminated the program. This occurred if open am pdf email or run sandboxie...
by henri
Thu Dec 29, 2016 10:58 pm
Forum: Problem Reports
Topic: No Sound with Video on FF 50.0
Replies: 49
Views: 11735

Re: No Sound with Video on FF 50.0

Solve with last post. Whats it's not acceptable is the developer not try the steps indicate in the last post and abobe, to see that mozila try to implament sandboxie in firefox like google chrome, and because that firefox 50 and sandboxie don't have sound in some videos. YES this is the point to sta...
by henri
Wed Dec 14, 2016 2:01 am
Forum: Problem Reports
Topic: No Sound with Video on FF 50.0
Replies: 49
Views: 11735

Re: No Sound with Video on FF 50.0

Hi

I don't have comodo, have Eset and the problem it's the same, even with last ff 50.1 and today flash version.

Thanks.
by henri
Sat Dec 03, 2016 8:45 pm
Forum: Problem Reports
Topic: No Sound with Video on FF 50.0
Replies: 49
Views: 11735

Re: No Sound with Video on FF 50.0

Following the order you established, from were the codecs came (w7 x64 my desktop): (Drive) \Device\CdRom0 (Drive) \Device\HarddiskVolume2 (Drive) \Device\HarddiskVolume3 Clsid ------------------------------- Clsid {00021401-0000-0000-C000-000000000046} Shortcut Clsid {BCDE0395-E52F-467C-8E3D-C45792...
by henri
Thu Dec 01, 2016 8:29 pm
Forum: Problem Reports
Topic: No Sound with Video on FF 50.0
Replies: 49
Views: 11735

Re: No Sound with Video on FF 50.0

Hello. 1º - I think it's everithing from acess monitor from w7 x86 laptop where the problem it's the same like w7 x64. OK, i correct my last setence in other post "the problem it's in x64 and not in x86... " 2º - This is from my desktop x64, but the laptop have codecs either, I think the same. Windo...
by henri
Thu Dec 01, 2016 4:25 pm
Forum: Problem Reports
Topic: No Sound with Video on FF 50.0
Replies: 49
Views: 11735

Re: No Sound with Video on FF 50.0

from youtube random video the acess monitor ; the safe mode don't result Clsid ------------------------------- Clsid {CD773740-B187-4974-A1D5-E0FF91372277} CrossProcessClientOutput Class File/Key ------------------------------- Image ------------------------------- Image c:\program files\mozilla fir...
by henri
Wed Nov 30, 2016 4:28 pm
Forum: Problem Reports
Topic: No Sound with Video on FF 50.0
Replies: 49
Views: 11735

Re: No Sound with Video on FF 50.0

Hi.

The problem persist with last beta and with you wrote.

I think the problem is in w 7 x64 and not w7 x86 neither w10 x64
by henri
Mon Nov 28, 2016 7:14 pm
Forum: Problem Reports
Topic: No Sound with Video on FF 50.0
Replies: 49
Views: 11735

Re: No Sound with Video on FF 50.0

The issue persist with ff 50.0.1 and last beta.

Thanks