Search found 26 matches

by djg05
Thu Apr 02, 2015 2:34 pm
Forum: Beta Version 4.17
Topic: 4.17 Beta Available (Latest Version 4.17.8)
Replies: 208
Views: 74886

Re: 4.17 Beta Available (Latest Version 4.17.1)

I am having problems with SB and Opera 30 http://www.opera.com/download/get/?partner=www&opsys=Windows&product=Opera%20Developer&utm_medium=sm&utm_source=desktop_blog&utm_campaign=desktop_side_bar. I have been running SB 4.16 and came across this problem, this beta does not solve it. SBIE2205 Servic...
by djg05
Wed Oct 15, 2014 12:37 pm
Forum: Problem Reports
Topic: Opera Developer 25 will not run inside SB
Replies: 15
Views: 3915

Re: Opera Developer 25 will not run inside SB

Thanks for the replies

I have tried 4.13.5 beta which seems to have cured it.
by djg05
Sat Sep 13, 2014 7:38 am
Forum: Problem Reports
Topic: Opera Developer 25 will not run inside SB
Replies: 15
Views: 3915

Opera Developer 25 will not run inside SB

I am running SB 4.12 in Win 8.1/64 I have been following the development of the new Opera and running it successfully in SB using the Opera 12x sandbox. This was fine until they released Developer 25. Now all versions of this Developer will not connect to the internet. All the tabs are shown as cont...
by djg05
Fri Dec 20, 2013 12:08 pm
Forum: Quick Questions
Topic: Questions About Invincea Acquiring Sandboxie?
Replies: 180
Views: 74673

Sorry to hear this news tzuk, but am glad you have managed to get some monetary recognition for all your hard work.

I wish you well for the future.
by djg05
Tue Dec 03, 2013 2:43 pm
Forum: Problem Reports
Topic: Sleipnir 5 browser not working with Sandboxie
Replies: 0
Views: 1062

Sleipnir 5 browser not working with Sandboxie

I am playing around with other browsers and have come across sleipnir 5 http://www.fenrir-inc.com/uk/sleipnir/ However I cannot get it to work with Sandboxie. It will load but not connect to anything. It comes up with a series of blank popups which presumably are errors. Has anyone tried this browse...
by djg05
Tue Jul 16, 2013 5:41 am
Forum: Beta Version 4.03
Topic: Opera strange Problems
Replies: 12
Views: 13732

Re: Strange problem with 4.02

I am using Windows 8/64 Pro. I thought I had some sort of virus and have spent ages tracking it down. Eventually it turns out that it only occurs when I install ver 4.02. This problem happens when I click on a link in my email client (The Bat) which is not run sandboxed. It happens whether or not t...
by djg05
Tue Jul 02, 2013 3:51 pm
Forum: Problem Reports
Topic: Immediate recovery no longer works
Replies: 0
Views: 558

Immediate recovery no longer works

Since using Windows 8/64 Pro I have found that the Immediate recovery no longer works. I am using the same ini file that I used before. The folder is setup in the sandboxie settings. The quick recovery works using the same folder I/R. This is the same with both Opera and Firefox. They work in separa...
by djg05
Tue Jun 25, 2013 3:59 pm
Forum: Beta Version 4.03
Topic: Opera strange Problems
Replies: 12
Views: 13732

Strange problem with 4.02

I am using Windows 8/64 Pro. I thought I had some sort of virus and have spent ages tracking it down. Eventually it turns out that it only occurs when I install ver 4.02. This problem happens when I click on a link in my email client (The Bat) which is not run sandboxed. It happens whether or not th...
by djg05
Sat Feb 23, 2013 3:11 pm
Forum: Quick Questions
Topic: Importing settings
Replies: 1
Views: 983

Importing settings

I have just installed Win 8/64 and am also trying SB 4.01.

What I want to do is to import my settings from Win 7/64. The Win 8 programs are in a different partition.

Thanks
by djg05
Sun May 16, 2010 12:35 pm
Forum: Problem Reports
Topic: What can Online Armor be allowed to do when using Sandboxie?
Replies: 9
Views: 2801

Just to add to this. For the record I only use forced browsers with SBIE. With previous versions of Online Armor the Web Site tab in OA never recorded any web sites visited. Now it is listing some of those visited. It would seem to be only those that have an ActiveX content. Our concern is whether S...
by djg05
Thu Mar 04, 2010 3:01 pm
Forum: Problem Reports
Topic: SB slowdown with browsers
Replies: 13
Views: 3933

Thanks

The Opera path is only for Opera so that I can keep its settings away from being deleted when I restore images.

I will try deleting the K Melon one and see what happens, but as you say, it is not part of the problem - hope that doesn't sound churlish.
by djg05
Thu Mar 04, 2010 1:10 pm
Forum: Problem Reports
Topic: SB slowdown with browsers
Replies: 13
Views: 3933

Yes, confirm that Drop Rights is not checked. Following is my ini file. Thanks [GlobalSettings] ProcessGroup=<StartRunAccess_Barca>,Barca.exe ProcessGroup=<InternetAccess_Barca>,Barca.exe Template=OnlineArmor [DefaultBox] ConfigLevel=6 AutoRecover=y RecoverFolder=%Personal% RecoverFolder=%Favorites%...
by djg05
Wed Mar 03, 2010 2:58 pm
Forum: Problem Reports
Topic: SB slowdown with browsers
Replies: 13
Views: 3933

Thanks Pete & Mitch I need to explain this more carefully. Opera is my default browser. Online Armor has a right click option on its icon to connect to its online web site to access reg details etc. Using this with Opera default it does not work. The only action is what I showed above. There is also...
by djg05
Tue Mar 02, 2010 2:54 pm
Forum: Problem Reports
Topic: SB slowdown with browsers
Replies: 13
Views: 3933

Thanks - I think for the time being I will stick with the star. I now have, or have had for some time, a problem with Online Armor Run Safer which is similar to "Run As". This is a link on a OA menu that automatically invokes Run Safer when connecting to the home site. It does not work when the brow...
by djg05
Sun Feb 28, 2010 6:21 am
Forum: Problem Reports
Topic: SB slowdown with browsers
Replies: 13
Views: 3933

Thank you MitchE323 that does seem to have caught the problem. I am tempted to leave it as "catch all" in case of future oddities.