Trust No Program

Sandboxie does not start

Please post your problem description here

Sandboxie does not start

Postby OmeJozz » Mon Apr 08, 2013 7:40 pm

Hi,

I have just downloaded and installed Sandboxie on my pc.
I'm running on Win7 Ultimate x64.

Sandboxie installed without a problem and i have found it in my startmenu, but it will not start.
After i have clicked " Sandboxie Control" i see the rotating blue circle next to my mouse for a second or 2, so something is hapening on the background, but that's about it.
No Sandboxie, no error, nothing yellow in my system tray, just nothing at all.

I guess i did something wrong, but i have no clue what that could be.
I have removed and re-installed Sandboxie, with the same outcome.
I've re-booted my pc to be shure, but that didn't help either.

I hope someone has had the same problem and knows a solution.
I couldn't find it in the forum (or i didn't search well enough)....

Thanks.
OmeJozz
 

Sandbozie does not start - Update

Postby OmeJozz » Mon Apr 08, 2013 8:01 pm

Well, i was wrong.
Sandboxie did start, but while i was typing the first message, i didn't notice it showing up in the systemtray (or the two error messages behind my browser)....

So, now i have the Sandboxie icon in my systemtray, with a flashing (yellow/red) exclamation mark.
When i right-click this, i get two options:
Show errors
and
Exit

When i reclick " Sandboxie Control" in my startmenu, i get a realy tiny window in the left upper corner of my screen.
This screen (after i drag it a bit bigger), i completely empty (white).
And i have one error window on my screen with the text: " Unknown User, Configuration settings will not be saved"
After i click " Ok" (there are no other options exept the cross in the right upper corner), i get a new error message: " Failed to record configuration setting SbieCtrl_UserName in section Unknown C0000080"
And again, only an Ok button.
After i click that one, the error message disapears.
After that, the only thing u can do is close Sandboxie.

So, i am 1 step further.
But no working Sandboxie yet.

I did not find a log-file somewhere in the Sandboxie folder.


I hope someone can help.

Thanks.
OmeJozz
 

Postby bo.elam » Mon Apr 08, 2013 8:01 pm

After installing Sandboxie, do you see a "SandboxedWeb browser" icon in your desktop? If you see one of those, click on it, your default web browser will open sandboxed.

Bo
bo.elam
 
Posts: 989
Joined: Thu Apr 23, 2009 2:17 am

Postby OmeJozz » Mon Apr 08, 2013 8:33 pm

Hi Bo,

Thanks for the tip, but unfortunately i have no such icon on my desktop.

I tried " Run webbrowser sandboxed" from my startmenu, but i only get another error message: " SBIE2331 Service start failed: [22 / 5] Toegang geweigerd" ('Toegang geweigerd' = 'Access denied' - in Dutch).

After i click " Ok" i get a new error message: " The Sandboxie driver (SbieDrv) is not available to sandbox programs. Make shure both the driver and Sandboxie service (SbieSvc) have started succesfully."
I guess they didn't start succesfully :wink:

Again, i can only click " Ok" , after that..... nothing actualy (unfortunately).


Thanks.
OmeJozz
 

Postby bo.elam » Mon Apr 08, 2013 9:21 pm

Hi OmeJozz, this is the explanation for SBIE 2331. I think you should reinstall Sandboxie, run the installer and choose "uninstall (remove) the existing installation and settings". Then reinstall.

http://www.sandboxie.com/index.php?SBIE2331

Bo
bo.elam
 
Posts: 989
Joined: Thu Apr 23, 2009 2:17 am


Return to Problem Reports

Who is online

Users browsing this forum: No registered users and 4 guests