Trust No Program

Sandboxie problems with browsers...

Please post your problem description here

Sandboxie problems with browsers...

Postby n[e]wbie » Sun Mar 31, 2013 3:11 pm

Hello I am having problems with Sandboxie, firefox when running in sandboxie constantly crashes, freezes, or becomes unresponsive. I got frustrated and uninstalled firefox and installed google chrome (I heard there were some compatibility issues), and now I cannot load web pages when sandboxed.

I am using Version 3.76 (64b)
Internet: Firefox or Chrome, Chrome ATM. Version 26.0.1410.43 m
Addons- Ghostery, Adblock, Webutation, Xmarks
Firewall: Online Armor 6.0.0.1736 http://changeblog.emsisoft.com/?s=online+armor
Bitdefender 2013 Internet Security (no firewall) - http://www.bitdefender.com/solutions/in ... urity.html
Other- Mamutu, Malware Bytes, EMET (max)

What can be causing this problem? The pages never load. THanks.
n[e]wbie
 
Posts: 11
Joined: Sun Mar 31, 2013 3:03 pm

Re: Sandboxie problems with browsers...

Postby Peter2150 » Sun Mar 31, 2013 3:43 pm

n[e]wbie wrote:Hello I am having problems with Sandboxie, firefox when running in sandboxie constantly crashes, freezes, or becomes unresponsive. I got frustrated and uninstalled firefox and installed google chrome (I heard there were some compatibility issues), and now I cannot load web pages when sandboxed.

I am using Version 3.76 (64b)
Internet: Firefox or Chrome, Chrome ATM. Version 26.0.1410.43 m
Addons- Ghostery, Adblock, Webutation, Xmarks
Firewall: Online Armor 6.0.0.1736 http://changeblog.emsisoft.com/?s=online+armor
Bitdefender 2013 Internet Security (no firewall) - http://www.bitdefender.com/solutions/in ... urity.html
Other- Mamutu, Malware Bytes, EMET (max)

What can be causing this problem? The pages never load. THanks.


You might want to try updating Online Armor. The version you are using is way out of date. Current version is 1798

Pete
Peter2150
 
Posts: 631
Joined: Wed Mar 28, 2007 2:46 am
Location: Washington DC

Re: Sandboxie problems with browsers...

Postby Blues » Sun Mar 31, 2013 4:27 pm

Peter2150 wrote:You might want to try updating Online Armor. The version you are using is way out of date. Current version is 1798

Pete


Pete, I believe the current (non beta) version is 1736. (At least it is on my setup.)
Blues

Real-Time: Sandboxie (Lifetime), Online Armor Premium, Webroot SecureAnywhere AV

On Demand: Shadow Defender, MBAM Pro, HitmanPro, Drive Snapshot / Macrium Reflect
Blues
 
Posts: 208
Joined: Mon May 11, 2009 12:37 am
Location: Blue Ridge Mtns

Postby n[e]wbie » Sun Mar 31, 2013 4:54 pm

yes online armor is up to date. Sandboxied chrome doesn't even load pages with online armor completely turned off either, so I am not sure its the issue.
n[e]wbie
 
Posts: 11
Joined: Sun Mar 31, 2013 3:03 pm

Postby Peter2150 » Sun Mar 31, 2013 5:55 pm

You guys are right. 1798 is technically a beta, but its been current since back in December.

BTW if you really want to rule it out, uninstall. Turning off isn't conclusive.

Pete
Peter2150
 
Posts: 631
Joined: Wed Mar 28, 2007 2:46 am
Location: Washington DC

Re: Sandboxie problems with browsers...

Postby cj716 » Mon Apr 01, 2013 10:47 am

n[e]wbie wrote:Hello I am having problems with Sandboxie, firefox when running in sandboxie constantly crashes, freezes, or becomes unresponsive. I got frustrated and uninstalled firefox and installed google chrome (I heard there were some compatibility issues), and now I cannot load web pages when sandboxed.

I am using Version 3.76 (64b)
Internet: Firefox or Chrome, Chrome ATM. Version 26.0.1410.43 m
Addons- Ghostery, Adblock, Webutation, Xmarks
Firewall: Online Armor 6.0.0.1736 http://changeblog.emsisoft.com/?s=online+armor
Bitdefender 2013 Internet Security (no firewall) - http://www.bitdefender.com/solutions/in ... urity.html
Other- Mamutu, Malware Bytes, EMET (max)

What can be causing this problem? The pages never load. THanks.


Lots of people having issues with BitDefender free and paid with SBIE. Can you try disabling/uninstalling BD to confirm?

Thanks
Chris
cj716
 
Posts: 54
Joined: Tue Apr 06, 2010 1:21 pm

Postby n[e]wbie » Mon Apr 01, 2013 5:16 pm

I fully uninstalled online armor and it did not help.

The problem is intermittent btw, and sometimes firefox will work while chrome "loads" forever. Sometimes, firefox will crash/freeze, and chrome works fine.

I would rather not uninstall bitdefender (feels rather vulnerable?) unless I have to, is there any other way? THanks.
n[e]wbie
 
Posts: 11
Joined: Sun Mar 31, 2013 3:03 pm

Postby opera user » Thu Apr 04, 2013 12:02 pm

I had to switch to Opera it was so bad. Especially slow when I went to Yout00b to watch videos. Had to switch to Opera to make it work at all. Works much better now. :) Funny when I go to Yout00b with only Firefox (no SandboxIE) all is good.
opera user
 

Postby Nurple » Thu Apr 04, 2013 4:45 pm

I too had crashes untill I disabled HeapSpray protection in EMET for Firefox. Seems it was Flash crashing and taking Firefox with it.
Nurple
 
Posts: 9
Joined: Sun Aug 08, 2010 2:00 pm
Location: England


Return to Problem Reports

Who is online

Users browsing this forum: No registered users and 0 guests